ÚLTIMA ENTRADA

ENTRADAS ANTERIORES

05 febrero 2013

Oracle adelantó un parche de seguridad crítico para JAVA






Soluciona 50 vulnerabilidades, de las cuales 44 afectan el uso de Java a través de un plug-in para Web browers.

Oracle publicó el pasado viernes -semanas antes de lo previsto- un nuevo parche de seguridad para diferentes vulnerabilidades de Java. Se trata de la Actualización de Parche Crítico de Febrero para Java SE, desarrollada para atacar 50 vulnerabilidades de seguridad, de las cuales 44 afectan el uso de Java a través de un plug-in para Web browers.
Así lo explicó Oracle a través de su blog, en el que asegura que quienes no instalen el parche pueden quedar expuestos a que el plug-in abra puertas a atacantes para que ejecuten código remotamente en la PC o Mac a través de Web Sites maliciosos.
“La popularidad del JAVA Java Runtime Environment en navegadores de PCs, y el hecho de que Java en navegadores en independiente de los sistemas operativos, hacen que JAVA sea un target atractivo para hackers maliciosos”, dijo en el blog Eric Maurice, director de Software Security Assurance en Oracle.
Oracle había publicado una actualización de seguridad de JAVA el pasado 13 de enero, pero los problemas de seguridad subsistieron, y hasta el Departamento de Seguridad de Estados Unidos recomendó deshabilitar JAVA a los usuarios. El nuevo parche publicado el pasado viernes estaba agendado originalmente para el próximo 19 de febrero, pero Oracle decidió adelantar el lanzamiento al encontrar un mayor peligro en una de las vulnerabilidades que afectaban al Java Runtime Environment.
Puede encontrarse más información sobre el parche aquí.
http://www.oracle.com/technetwork/topics/security/javacpufeb2013-1841061.html





0 comentarios:

Publicar un comentario